summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
authorslvr <slvr@unsafeio.com>2013-08-12 13:08:03 +0100
committerslvr <slvr@unsafeio.com>2013-08-12 13:08:03 +0100
commit1a39c397c57cfc2008d432cc38458a45b961aff0 (patch)
treec6351c0b684d6f330f7b20db5fdcd15eedec3571 /core/CMakeLists.txt
parent139d915482c82f2a4aa87b444008afffef728561 (diff)
Implemented Deadline Timer and timer_test
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 55a41912..ad6eea01 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -10,7 +10,8 @@ set(core_sources
10 LAN_discovery.c 10 LAN_discovery.c
11 Messenger.c 11 Messenger.c
12 util.c 12 util.c
13 ping.c) 13 ping.c
14 timer.c)
14 15
15if(SHARED_TOXCORE) 16if(SHARED_TOXCORE)
16 add_library(toxcore SHARED ${core_sources}) 17 add_library(toxcore SHARED ${core_sources})