summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
authorirungentoo <irungentoo@gmail.com>2013-08-05 20:36:20 -0400
committerirungentoo <irungentoo@gmail.com>2013-08-05 20:36:20 -0400
commit1daf06462150a793c171b6d6417152f82cfed128 (patch)
tree2efc043df4a8cb37d973bc355c39c47f6acbf64c /core/CMakeLists.txt
parent5d1657432ad5b26a62b1082e8c5194b55cd01851 (diff)
parent524cf1895413026f528d9c59d16755a066c56f1c (diff)
Merge branch 'plutooo-master'
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index eacb772c..55a41912 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -8,7 +8,9 @@ set(core_sources
8 net_crypto.c 8 net_crypto.c
9 friend_requests.c 9 friend_requests.c
10 LAN_discovery.c 10 LAN_discovery.c
11 Messenger.c) 11 Messenger.c
12 util.c
13 ping.c)
12 14
13if(SHARED_TOXCORE) 15if(SHARED_TOXCORE)
14 add_library(toxcore SHARED ${core_sources}) 16 add_library(toxcore SHARED ${core_sources})