summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
authorirungentoo <irungentoo@gmail.com>2013-07-22 14:52:42 -0400
committerirungentoo <irungentoo@gmail.com>2013-07-22 14:52:42 -0400
commit55361eac6f12fb2b2aaec427129aae65f5eb5e6b (patch)
tree41107d3aaa5edd4bc7e24951390ed676f00e8b2c /core/CMakeLists.txt
parentb368a6b4b898e2d2fa558931f724f2d204de6335 (diff)
Modified the way friend requests worked.
Added routing of friend requests.
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 51f30e17..ab4ff4bc 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -10,6 +10,7 @@ set(core_sources
10 network.c 10 network.c
11 Lossless_UDP.c 11 Lossless_UDP.c
12 net_crypto.c 12 net_crypto.c
13 friend_requests.c
13 Messenger.c) 14 Messenger.c)
14 15
15add_library(core ${core_sources}) 16add_library(core ${core_sources})