summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
authorirungentoo <irungentoo@gmail.com>2013-08-13 04:14:01 -0700
committerirungentoo <irungentoo@gmail.com>2013-08-13 04:14:01 -0700
commitcb4f67b37a1a5070387c27d475c23366645bc1cf (patch)
treedd8d64ea8814f7a26a0838a0a2e9508f62a18e95 /core/CMakeLists.txt
parent4cc4e79088c3478e1d50606006a39c2c872da0db (diff)
parent471c14809004bd0ac531cbb79b06906f128cb666 (diff)
Merge pull request #441 from slvr/timer
Timer Subsystem
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 55a41912..ad6eea01 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -10,7 +10,8 @@ set(core_sources
10 LAN_discovery.c 10 LAN_discovery.c
11 Messenger.c 11 Messenger.c
12 util.c 12 util.c
13 ping.c) 13 ping.c
14 timer.c)
14 15
15if(SHARED_TOXCORE) 16if(SHARED_TOXCORE)
16 add_library(toxcore SHARED ${core_sources}) 17 add_library(toxcore SHARED ${core_sources})