diff options
author | jin-eld <jin at mediatomb dot cc> | 2013-08-24 03:36:43 +0300 |
---|---|---|
committer | jin-eld <jin at mediatomb dot cc> | 2013-08-24 03:36:43 +0300 |
commit | 1ec70337cfbf42f5f10d20c6152cdc5cf635df1b (patch) | |
tree | 0d2d86c9d092610fc6495b5d7c6c4ec940b75a8a /other/CMakeLists.txt | |
parent | 974b8fb8bfea5529b26e2b037bd1a5bf5d9513b7 (diff) |
Remove cmake build system
Diffstat (limited to 'other/CMakeLists.txt')
-rw-r--r-- | other/CMakeLists.txt | 23 |
1 files changed, 0 insertions, 23 deletions
diff --git a/other/CMakeLists.txt b/other/CMakeLists.txt deleted file mode 100644 index 7e6c9eb9..00000000 --- a/other/CMakeLists.txt +++ /dev/null | |||
@@ -1,23 +0,0 @@ | |||
1 | cmake_minimum_required(VERSION 2.6.0) | ||
2 | |||
3 | cmake_policy(SET CMP0011 NEW) | ||
4 | |||
5 | if(WIN32) | ||
6 | file(MAKE_DIRECTORY "$ENV{APPDATA}/.config/tox") | ||
7 | file(INSTALL DHTservers DESTINATION "$ENV{APPDATA}/.config/tox") | ||
8 | else() | ||
9 | set(HOME "$ENV{HOME}") | ||
10 | if(APPLE) | ||
11 | file(MAKE_DIRECTORY ${HOME}/Library/Application\ Support/.config/tox) | ||
12 | file(INSTALL DHTservers DESTINATION ${HOME}/Library/Application\ Support/.config/tox) | ||
13 | else() | ||
14 | file(MAKE_DIRECTORY ${HOME}/.config/tox) | ||
15 | file(INSTALL DHTservers DESTINATION ${HOME}/.config/tox) | ||
16 | endif() | ||
17 | endif() | ||
18 | |||
19 | include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_bootstrap.cmake) | ||
20 | |||
21 | if(LINUX) | ||
22 | add_subdirectory(bootstrap_serverdaemon) | ||
23 | endif() | ||