summaryrefslogtreecommitdiff
path: root/other/CMakeLists.txt
diff options
context:
space:
mode:
authorAyberk Yilmaz <yilmazayberk@gmail.com>2013-08-18 18:54:44 +0300
committerAyberk Yilmaz <yilmazayberk@gmail.com>2013-08-18 18:54:44 +0300
commit5df77bdb14379a455016d6454d99c967e052c963 (patch)
treead6bab175e26884e6e18f115703ae0a5e8e91960 /other/CMakeLists.txt
parent45fec94452635a3c4441d683727dce06659e4d25 (diff)
Fixed broken build paths
Diffstat (limited to 'other/CMakeLists.txt')
-rw-r--r--other/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/other/CMakeLists.txt b/other/CMakeLists.txt
index 10e5b051..eaf677ed 100644
--- a/other/CMakeLists.txt
+++ b/other/CMakeLists.txt
@@ -11,8 +11,8 @@ if(WIN32)
11else() 11else()
12 set(HOME "$ENV{HOME}") 12 set(HOME "$ENV{HOME}")
13 if(APPLE) 13 if(APPLE)
14 file(MAKE_DIRECTORY ${HOME}Library/Application Support/.tox) 14 file(MAKE_DIRECTORY ${HOME}/Library/Application\ Support/.tox)
15 file(INSTALL DHTservers DESTINATION ${HOME}Library/Application Support/.tox) 15 file(INSTALL DHTservers DESTINATION ${HOME}/Library/Application\ Support/.tox)
16 else() 16 else()
17 file(MAKE_DIRECTORY ${HOME}/.tox) 17 file(MAKE_DIRECTORY ${HOME}/.tox)
18 file(INSTALL DHTservers DESTINATION ${HOME}/.tox) 18 file(INSTALL DHTservers DESTINATION ${HOME}/.tox)