summaryrefslogtreecommitdiff
path: root/other/bootstrap_serverdaemon/CMakeLists.txt
diff options
context:
space:
mode:
authorMaxim Biro <nurupo.contributions@gmail.com>2013-07-29 20:45:53 -0400
committerMaxim Biro <nurupo.contributions@gmail.com>2013-07-29 20:45:53 -0400
commit1d8f6e94e73c569f09a2bc8bd008d0ceb2e5b8cc (patch)
tree3db99f24cc8c8e409ae30b724bb1513a4c59b898 /other/bootstrap_serverdaemon/CMakeLists.txt
parenta39ee46b18ac92b480ab184bedfb12784df12f04 (diff)
Fixed formatting of some cmake files
Diffstat (limited to 'other/bootstrap_serverdaemon/CMakeLists.txt')
-rw-r--r--other/bootstrap_serverdaemon/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/other/bootstrap_serverdaemon/CMakeLists.txt b/other/bootstrap_serverdaemon/CMakeLists.txt
index 6aa4dbee..57ba4841 100644
--- a/other/bootstrap_serverdaemon/CMakeLists.txt
+++ b/other/bootstrap_serverdaemon/CMakeLists.txt
@@ -4,7 +4,9 @@ project(DHT_bootstrap_daemon C)
4set(exe_name DHT_bootstrap_daemon) 4set(exe_name DHT_bootstrap_daemon)
5 5
6add_executable(${exe_name} 6add_executable(${exe_name}
7 DHT_bootstrap_daemon.c) 7 DHT_bootstrap_daemon.c)
8
9target_link_libraries(${exe_name}
10 config)
8 11
9target_link_libraries(${exe_name} config)
10linkCoreLibraries(${exe_name}) 12linkCoreLibraries(${exe_name})