summaryrefslogtreecommitdiff
path: root/other/bootstrap_serverdaemon/CMakeLists.txt
diff options
context:
space:
mode:
authorirungentoo <irungentoo@gmail.com>2013-07-31 04:46:12 -0700
committerirungentoo <irungentoo@gmail.com>2013-07-31 04:46:12 -0700
commit7252456c8731f3dc1f26432a35f7f9586c43ab21 (patch)
tree1da99c2ebd94fd75162acb35ad4d432fce507ffd /other/bootstrap_serverdaemon/CMakeLists.txt
parentd28726cacb7b204c955f25849f9211f6d03dd8a2 (diff)
parent89dd7ed0111d2aebe5d362052f8582bfc17c7cbc (diff)
Merge pull request #171 from AMDmi3/freebsd-fixes
FreeBSD fixes
Diffstat (limited to 'other/bootstrap_serverdaemon/CMakeLists.txt')
-rw-r--r--other/bootstrap_serverdaemon/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/other/bootstrap_serverdaemon/CMakeLists.txt b/other/bootstrap_serverdaemon/CMakeLists.txt
index f675396d..512179f3 100644
--- a/other/bootstrap_serverdaemon/CMakeLists.txt
+++ b/other/bootstrap_serverdaemon/CMakeLists.txt
@@ -3,11 +3,15 @@ project(DHT_bootstrap_daemon C)
3 3
4set(exe_name DHT_bootstrap_daemon) 4set(exe_name DHT_bootstrap_daemon)
5 5
6find_package(LIBCONFIG REQUIRED)
7
8include_directories(${LIBCONFIG_INCLUDE_DIR})
9
6add_executable(${exe_name} 10add_executable(${exe_name}
7 DHT_bootstrap_daemon.c) 11 DHT_bootstrap_daemon.c)
8 12
9target_link_libraries(${exe_name} 13target_link_libraries(${exe_name}
10 config) 14 ${LIBCONFIG_LIBRARY})
11 15
12linkCoreLibraries(${exe_name}) 16linkCoreLibraries(${exe_name})
13 17