summaryrefslogtreecommitdiff
path: root/testing/CMakeLists.txt
diff options
context:
space:
mode:
authorirungentoo <irungentoo@gmail.com>2013-07-30 07:31:51 -0400
committerirungentoo <irungentoo@gmail.com>2013-07-30 07:31:51 -0400
commitb1726f55ed9864e36d11cbdaf616153da4c9ddb5 (patch)
tree9ad86830035c926f6536b4ba4a429dfcbe27ac13 /testing/CMakeLists.txt
parente9dd83b5435aa9c84888f80e5b79c65477c9c0a1 (diff)
parent261f365e55d4711372f7053667aa368788eabea1 (diff)
Merge branch 'master' of https://github.com/nurupo/InsertProjectNameHere into nurupo-master
Conflicts: testing/CMakeLists.txt
Diffstat (limited to 'testing/CMakeLists.txt')
-rw-r--r--testing/CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/testing/CMakeLists.txt b/testing/CMakeLists.txt
index 988efe42..af771085 100644
--- a/testing/CMakeLists.txt
+++ b/testing/CMakeLists.txt
@@ -9,10 +9,11 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testclient.cmake)
9include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testserver.cmake) 9include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testserver.cmake)
10include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Messenger_test.cmake) 10include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Messenger_test.cmake)
11if(WIN32) 11if(WIN32)
12 include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/nTox_win32.cmake) 12 include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/nTox_win32.cmake)
13endif() 13endif()
14if(NOT WIN32)
15 include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/nTox.cmake)
16include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/toxic.cmake)
17 14
15if(NOT WIN32)
16 include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/nTox.cmake)
17 include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/toxic.cmake)
18 add_subdirectory(other)
18endif() 19endif()