summaryrefslogtreecommitdiff
path: root/testing/CMakeLists.txt
diff options
context:
space:
mode:
authorirungentoo <irungentoo@gmail.com>2013-08-23 06:50:42 -0400
committerirungentoo <irungentoo@gmail.com>2013-08-23 06:50:42 -0400
commitbcb87139a2d8c5b308cfb82635e9483e867c9dbc (patch)
tree822a967fe0a795b605f1b97d5cd063d5b4b7179d /testing/CMakeLists.txt
parent733066a57e8d5403c91475fb6b095f44a81bf270 (diff)
parent4d89d63c3f1489e248261983f6c73a8b083b3336 (diff)
Merge branch 'master' into new-api
Diffstat (limited to 'testing/CMakeLists.txt')
-rw-r--r--testing/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/testing/CMakeLists.txt b/testing/CMakeLists.txt
index e3cdc838..9bab6efb 100644
--- a/testing/CMakeLists.txt
+++ b/testing/CMakeLists.txt
@@ -2,8 +2,6 @@ cmake_minimum_required(VERSION 2.6.0)
2 2
3cmake_policy(SET CMP0011 NEW) 3cmake_policy(SET CMP0011 NEW)
4 4
5#include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_cryptosendfiletest.cmake)
6#include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_sendfiletest.cmake)
7include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_test.cmake) 5include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_test.cmake)
8include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testclient.cmake) 6include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testclient.cmake)
9include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testserver.cmake) 7include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testserver.cmake)
@@ -11,8 +9,7 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Messenger_test.cmake)
11include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/crypto_speed_test.cmake) 9include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/crypto_speed_test.cmake)
12 10
13if(WIN32) 11if(WIN32)
14# include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/nTox_win32.cmake) 12 #Do nothing
15else() 13else()
16 include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/nTox.cmake) 14 include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/nTox.cmake)
17 add_subdirectory(toxic)
18endif() 15endif()