summaryrefslogtreecommitdiff
path: root/testing/toxic/CMakeLists.txt
diff options
context:
space:
mode:
authorirungentoo <irungentoo@gmail.com>2013-07-30 07:31:51 -0400
committerirungentoo <irungentoo@gmail.com>2013-07-30 07:31:51 -0400
commitb1726f55ed9864e36d11cbdaf616153da4c9ddb5 (patch)
tree9ad86830035c926f6536b4ba4a429dfcbe27ac13 /testing/toxic/CMakeLists.txt
parente9dd83b5435aa9c84888f80e5b79c65477c9c0a1 (diff)
parent261f365e55d4711372f7053667aa368788eabea1 (diff)
Merge branch 'master' of https://github.com/nurupo/InsertProjectNameHere into nurupo-master
Conflicts: testing/CMakeLists.txt
Diffstat (limited to 'testing/toxic/CMakeLists.txt')
-rw-r--r--testing/toxic/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/testing/toxic/CMakeLists.txt b/testing/toxic/CMakeLists.txt
new file mode 100644
index 00000000..43eb379a
--- /dev/null
+++ b/testing/toxic/CMakeLists.txt
@@ -0,0 +1,13 @@
1cmake_minimum_required(VERSION 2.6.0)
2project(toxic C)
3
4set(exe_name toxic)
5
6add_executable(${exe_name}
7 toxic/main.c
8 toxic/prompt.c)
9
10target_link_libraries(${exe_name}
11 curses)
12
13linkCoreLibraries(${exe_name})