summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd05ad70..cc55a235 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -492,6 +492,7 @@ auto_test(crypto MSVC_DONT_BUILD)
492auto_test(dht MSVC_DONT_BUILD) 492auto_test(dht MSVC_DONT_BUILD)
493auto_test(encryptsave) 493auto_test(encryptsave)
494auto_test(file_transfer) 494auto_test(file_transfer)
495auto_test(friend_connection)
495auto_test(friend_request) 496auto_test(friend_request)
496auto_test(invalid_proxy) 497auto_test(invalid_proxy)
497auto_test(invalid_tcp_proxy) 498auto_test(invalid_tcp_proxy)
@@ -501,6 +502,8 @@ auto_test(lossy_packet)
501auto_test(messenger MSVC_DONT_BUILD) 502auto_test(messenger MSVC_DONT_BUILD)
502auto_test(network) 503auto_test(network)
503auto_test(onion) 504auto_test(onion)
505auto_test(overflow_recvq)
506auto_test(overflow_sendq)
504auto_test(save_friend) 507auto_test(save_friend)
505auto_test(save_load) 508auto_test(save_load)
506auto_test(send_message) 509auto_test(send_message)