summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d302573c..4a029e14 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -585,8 +585,3 @@ if(UTIL_LIBRARIES)
585 add_executable(tox_shell testing/tox_shell.c) 585 add_executable(tox_shell testing/tox_shell.c)
586 target_link_modules(tox_shell toxcore ${UTIL_LIBRARIES}) 586 target_link_modules(tox_shell toxcore ${UTIL_LIBRARIES})
587endif() 587endif()
588
589if(NOT WIN32)
590 add_executable(irc_syncbot testing/irc_syncbot.c)
591 target_link_modules(irc_syncbot toxcore toxnetwork)
592endif()