summaryrefslogtreecommitdiff
path: root/other/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'other/CMakeLists.txt')
-rw-r--r--other/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/other/CMakeLists.txt b/other/CMakeLists.txt
index eaf677ed..871a9e92 100644
--- a/other/CMakeLists.txt
+++ b/other/CMakeLists.txt
@@ -6,16 +6,16 @@ SET(USER_NAME $ENV{USERNAME} CACHE STRING UserName)
6include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_bootstrap.cmake) 6include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_bootstrap.cmake)
7 7
8if(WIN32) 8if(WIN32)
9 file(MAKE_DIRECTORY "C:/Users/${USER_NAME}/AppData/Roaming/.tox") 9 file(MAKE_DIRECTORY "C:/Users/${USER_NAME}/AppData/Roaming/.config/tox")
10 file(INSTALL DHTservers DESTINATION "C:/Users/${USER_NAME}/AppData/Roaming/.tox") 10 file(INSTALL DHTservers DESTINATION "C:/Users/${USER_NAME}/AppData/Roaming/.config/tox")
11else() 11else()
12 set(HOME "$ENV{HOME}") 12 set(HOME "$ENV{HOME}")
13 if(APPLE) 13 if(APPLE)
14 file(MAKE_DIRECTORY ${HOME}/Library/Application\ Support/.tox) 14 file(MAKE_DIRECTORY ${HOME}/Library/Application\ Support/.config/tox)
15 file(INSTALL DHTservers DESTINATION ${HOME}/Library/Application\ Support/.tox) 15 file(INSTALL DHTservers DESTINATION ${HOME}/Library/Application\ Support/.config/tox)
16 else() 16 else()
17 file(MAKE_DIRECTORY ${HOME}/.tox) 17 file(MAKE_DIRECTORY ${HOME}/.config/tox)
18 file(INSTALL DHTservers DESTINATION ${HOME}/.tox) 18 file(INSTALL DHTservers DESTINATION ${HOME}/.config/tox)
19 endif() 19 endif()
20endif() 20endif()
21 21