summaryrefslogtreecommitdiff
path: root/other/bootstrap_serverdaemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'other/bootstrap_serverdaemon/CMakeLists.txt')
-rw-r--r--other/bootstrap_serverdaemon/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/other/bootstrap_serverdaemon/CMakeLists.txt b/other/bootstrap_serverdaemon/CMakeLists.txt
index 57ba4841..a9cfdff7 100644
--- a/other/bootstrap_serverdaemon/CMakeLists.txt
+++ b/other/bootstrap_serverdaemon/CMakeLists.txt
@@ -3,10 +3,14 @@ project(DHT_bootstrap_daemon C)
3 3
4set(exe_name DHT_bootstrap_daemon) 4set(exe_name DHT_bootstrap_daemon)
5 5
6find_package(LIBCONFIG REQUIRED)
7
8include_directories(${LIBCONFIG_INCLUDE_DIR})
9
6add_executable(${exe_name} 10add_executable(${exe_name}
7 DHT_bootstrap_daemon.c) 11 DHT_bootstrap_daemon.c)
8 12
9target_link_libraries(${exe_name} 13target_link_libraries(${exe_name}
10 config) 14 ${LIBCONFIG_LIBRARY})
11 15
12linkCoreLibraries(${exe_name}) 16linkCoreLibraries(${exe_name})