summaryrefslogtreecommitdiff
path: root/testing/toxic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'testing/toxic/CMakeLists.txt')
-rw-r--r--testing/toxic/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/testing/toxic/CMakeLists.txt b/testing/toxic/CMakeLists.txt
new file mode 100644
index 00000000..43eb379a
--- /dev/null
+++ b/testing/toxic/CMakeLists.txt
@@ -0,0 +1,13 @@
1cmake_minimum_required(VERSION 2.6.0)
2project(toxic C)
3
4set(exe_name toxic)
5
6add_executable(${exe_name}
7 toxic/main.c
8 toxic/prompt.c)
9
10target_link_libraries(${exe_name}
11 curses)
12
13linkCoreLibraries(${exe_name})