summaryrefslogtreecommitdiff
path: root/testing/toxic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'testing/toxic/CMakeLists.txt')
-rw-r--r--testing/toxic/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/testing/toxic/CMakeLists.txt b/testing/toxic/CMakeLists.txt
new file mode 100644
index 00000000..f30d8e9e
--- /dev/null
+++ b/testing/toxic/CMakeLists.txt
@@ -0,0 +1,15 @@
1cmake_minimum_required(VERSION 2.6.0)
2project(toxic C)
3
4set(exe_name toxic)
5
6add_executable(${exe_name}
7 main.c
8 prompt.c
9 friendlist.c
10 chat.c)
11
12target_link_libraries(${exe_name}
13 curses)
14
15linkCoreLibraries(${exe_name})