diff options
author | Ben West <bewest@gmail.com> | 2015-05-14 19:49:16 -0700 |
---|---|---|
committer | Ben West <bewest@gmail.com> | 2015-05-14 19:49:16 -0700 |
commit | a719be3f4dffc11d266bbf03309f3ea6eb23ac88 (patch) | |
tree | 8b616be891e91badc3e9f555d561399fa9a14518 /setup.py | |
parent | 70fe25cf8ce9ee6917edbdff35e045ea02e84ec6 (diff) |
fix accidental spelling
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -10,7 +10,7 @@ def is_virtualenv ( ): | |||
10 | proc = subprocess.Popen(['which', 'add2virtualenv'], stderr=subprocess.PIPE, stdout=subprocess.PIPE) | 10 | proc = subprocess.Popen(['which', 'add2virtualenv'], stderr=subprocess.PIPE, stdout=subprocess.PIPE) |
11 | shell = os.path.dirname(sys.argv[0]) | 11 | shell = os.path.dirname(sys.argv[0]) |
12 | has_venv = proc.poll( ) == 0 | 12 | has_venv = proc.poll( ) == 0 |
13 | print "shell root shares project root", shell, os.path.dirname(__filename__) | 13 | print "shell root shares project root", shell, os.path.dirname(__file__) |
14 | print 'huh', sys.argv, has_venv, os.environ, __file__ | 14 | print 'huh', sys.argv, has_venv, os.environ, __file__ |
15 | print 'real_prefix', getattr(sys, 'real_prefix', '??') | 15 | print 'real_prefix', getattr(sys, 'real_prefix', '??') |
16 | print "RESULT", proc.poll( ), has_venv, os.environ.get('VIRTUAL_ENV') | 16 | print "RESULT", proc.poll( ), has_venv, os.environ.get('VIRTUAL_ENV') |