summaryrefslogtreecommitdiff
path: root/packages/Makefile
diff options
context:
space:
mode:
authorAlberto Ruiz <aruiz@um.es>2014-05-20 17:35:40 +0200
committerAlberto Ruiz <aruiz@um.es>2014-05-20 17:35:40 +0200
commitd0fc6c7192badfa6f03baf0e02e0cf2a73c3906b (patch)
tree0a2ea2c5e39933db2e131d4e58136967a96144e4 /packages/Makefile
parentc5c6983a1970592c101e76411c3428a301a6a8e3 (diff)
loadMatrix, saveMatrix
Diffstat (limited to 'packages/Makefile')
-rw-r--r--packages/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/packages/Makefile b/packages/Makefile
new file mode 100644
index 0000000..c8bedb8
--- /dev/null
+++ b/packages/Makefile
@@ -0,0 +1,9 @@
1pkgs=base hmatrix special glpk tests ../../hTensor
2
3all:
4 for p in $(pkgs); do \
5 if [ -e $$p ]; then \
6 cd $$p; cabal install --force-reinstall --enable-documentation ; cd -; \
7 fi; \
8 done
9