summaryrefslogtreecommitdiff
path: root/packages/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/Makefile')
-rw-r--r--packages/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/packages/Makefile b/packages/Makefile
new file mode 100644
index 0000000..c8bedb8
--- /dev/null
+++ b/packages/Makefile
@@ -0,0 +1,9 @@
1pkgs=base hmatrix special glpk tests ../../hTensor
2
3all:
4 for p in $(pkgs); do \
5 if [ -e $$p ]; then \
6 cd $$p; cabal install --force-reinstall --enable-documentation ; cd -; \
7 fi; \
8 done
9