summaryrefslogtreecommitdiff
path: root/udev/CMakeLists.txt
diff options
context:
space:
mode:
authornicoo <nicoo@debian.org>2020-02-12 13:42:22 +0100
committerNicolas Braud-Santoni <nicolas@braud-santoni.eu>2020-02-12 13:42:22 +0100
commitc79050aa44b8836d836c5dd22a383a073c28b74b (patch)
tree7bcca9fabd7718bf87ca600a6594f57b76d8de7d /udev/CMakeLists.txt
Import upstream release 1.3.0
Closes: #951184
Diffstat (limited to 'udev/CMakeLists.txt')
-rw-r--r--udev/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/udev/CMakeLists.txt b/udev/CMakeLists.txt
new file mode 100644
index 0000000..29a9d41
--- /dev/null
+++ b/udev/CMakeLists.txt
@@ -0,0 +1,7 @@
1# Copyright (c) 2018 Yubico AB. All rights reserved.
2# Use of this source code is governed by a BSD-style
3# license that can be found in the LICENSE file.
4
5if(UDEV_RULES_DIR)
6 install(FILES 70-u2f.rules DESTINATION ${UDEV_RULES_DIR})
7endif()