summaryrefslogtreecommitdiff
path: root/fuzz/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fuzz/CMakeLists.txt')
-rw-r--r--fuzz/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/fuzz/CMakeLists.txt b/fuzz/CMakeLists.txt
index ad30aa3..241cdc7 100644
--- a/fuzz/CMakeLists.txt
+++ b/fuzz/CMakeLists.txt
@@ -9,10 +9,8 @@ list(APPEND COMPAT_SOURCES
9 9
10list(APPEND COMMON_SOURCES 10list(APPEND COMMON_SOURCES
11 mutator_aux.c 11 mutator_aux.c
12 uniform_random.c
13) 12)
14 13
15
16# fuzz_cred 14# fuzz_cred
17add_executable(fuzz_cred fuzz_cred.c ${COMMON_SOURCES} ${COMPAT_SOURCES}) 15add_executable(fuzz_cred fuzz_cred.c ${COMMON_SOURCES} ${COMPAT_SOURCES})
18target_compile_options(fuzz_cred PRIVATE ${FUZZ_LDFLAGS}) 16target_compile_options(fuzz_cred PRIVATE ${FUZZ_LDFLAGS})