summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorColin Watson <cjwatson@debian.org>2010-08-23 22:56:08 +0100
committerColin Watson <cjwatson@debian.org>2010-08-23 22:56:08 +0100
commit31e30b835fd9695d3b6647cab4867001b092e28f (patch)
tree138e715c25661825457c7280cd66e3f4853d474c /configure.ac
parent78eedc2c60ff4718200f9271d8ee4f437da3a0c5 (diff)
parent43094ebf14c9b16f1ea398bc5b65a7335e947288 (diff)
merge 5.6p1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 9 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b82d48356..510b803b4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.449 2010/04/10 12:58:01 dtucker Exp $ 1# $Id: configure.ac,v 1.451 2010/08/16 03:15:23 dtucker Exp $
2# 2#
3# Copyright (c) 1999-2004 Damien Miller 3# Copyright (c) 1999-2004 Damien Miller
4# 4#
@@ -15,7 +15,7 @@
15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE. 15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
16 16
17AC_INIT(OpenSSH, Portable, openssh-unix-dev@mindrot.org) 17AC_INIT(OpenSSH, Portable, openssh-unix-dev@mindrot.org)
18AC_REVISION($Revision: 1.449 $) 18AC_REVISION($Revision: 1.451 $)
19AC_CONFIG_SRCDIR([ssh.c]) 19AC_CONFIG_SRCDIR([ssh.c])
20 20
21AC_CONFIG_HEADER(config.h) 21AC_CONFIG_HEADER(config.h)
@@ -1451,6 +1451,7 @@ AC_CHECK_FUNCS( \
1451 strlcpy \ 1451 strlcpy \
1452 strmode \ 1452 strmode \
1453 strnvis \ 1453 strnvis \
1454 strptime \
1454 strtonum \ 1455 strtonum \
1455 strtoll \ 1456 strtoll \
1456 strtoul \ 1457 strtoul \
@@ -1930,6 +1931,12 @@ AC_ARG_WITH(ssl-dir,
1930 else 1931 else
1931 LDFLAGS="-L${withval}/lib ${LDFLAGS}" 1932 LDFLAGS="-L${withval}/lib ${LDFLAGS}"
1932 fi 1933 fi
1934 elif test -d "$withval/lib64"; then
1935 if test -n "${need_dash_r}"; then
1936 LDFLAGS="-L${withval}/lib64 -R${withval}/lib64 ${LDFLAGS}"
1937 else
1938 LDFLAGS="-L${withval}/lib64 ${LDFLAGS}"
1939 fi
1933 else 1940 else
1934 if test -n "${need_dash_r}"; then 1941 if test -n "${need_dash_r}"; then
1935 LDFLAGS="-L${withval} -R${withval} ${LDFLAGS}" 1942 LDFLAGS="-L${withval} -R${withval} ${LDFLAGS}"