summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorColin Watson <cjwatson@debian.org>2004-03-05 09:51:35 +0000
committerColin Watson <cjwatson@debian.org>2004-03-05 09:51:35 +0000
commita632758c3a2bff7e6c963cc96603b8880878fd4e (patch)
tree067760bc59ce678d9382e575334daa6840c8cd34 /debian/rules
parent5178253aab15f0eef84e220f98bac611c8fdd553 (diff)
Remove a few line breaks that were awkwardly placed and just made it harder
to grep for things.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 2 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index 54fb4eed9..e705e731a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -45,10 +45,8 @@ SSH_VERSION := $(shell sed -e '/define/!d; s/.*\"\(.*\)\".*/\1/; q' <version.h)
45build: build-stamp 45build: build-stamp
46build-stamp: 46build-stamp:
47 dh_testdir 47 dh_testdir
48 ./configure --prefix=/usr --sysconfdir=/etc/ssh --libexecdir=/usr/lib --mandir=/usr/share/man --with-tcp-wrappers --with-xauth=/usr/bin/X11/xauth --with-default-path=/usr/local/bin:/bin:/usr/bin:/usr/X11R6/bin --with-superuser-path=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/usr/X11R6/bin --with-pam --with-4in6 \ 48 ./configure --prefix=/usr --sysconfdir=/etc/ssh --libexecdir=/usr/lib --mandir=/usr/share/man --with-tcp-wrappers --with-xauth=/usr/bin/X11/xauth --with-default-path=/usr/local/bin:/bin:/usr/bin:/usr/X11R6/bin --with-superuser-path=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/usr/X11R6/bin --with-pam --with-4in6 --with-privsep-path=/var/run/sshd --without-rand-helper
49 --with-privsep-path=/var/run/sshd --without-rand-helper 49 $(MAKE) -j 2 ASKPASS_PROGRAM='/usr/bin/ssh-askpass' CFLAGS='$(OPTFLAGS) -g -Wall -DLOGIN_PROGRAM=\"/bin/login\" -DLOGIN_NO_ENDOPT -DSSHD_PAM_SERVICE=\"ssh\" -DSSH_VERSION="\"$(SSH_VERSION)\""' SSH_KEYSIGN='/usr/lib/ssh-keysign'
50 $(MAKE) -j 2 ASKPASS_PROGRAM='/usr/bin/ssh-askpass' CFLAGS='$(OPTFLAGS) -g -Wall -DLOGIN_PROGRAM=\"/bin/login\" -DLOGIN_NO_ENDOPT -DSSHD_PAM_SERVICE=\"ssh\" -DSSH_VERSION="\"$(SSH_VERSION)\""' \
51 SSH_KEYSIGN='/usr/lib/ssh-keysign'
52 # Support building on Debian 3.0 (with GNOME 1.4) and later. 50 # Support building on Debian 3.0 (with GNOME 1.4) and later.
53 if [ -f /usr/include/libgnomeui-2.0/gnome.h ]; then \ 51 if [ -f /usr/include/libgnomeui-2.0/gnome.h ]; then \
54 $(MAKE) -C contrib gnome-ssh-askpass2 CC='gcc $(OPTFLAGS) -g -Wall'; \ 52 $(MAKE) -C contrib gnome-ssh-askpass2 CC='gcc $(OPTFLAGS) -g -Wall'; \