summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 601cd7537..15bb53322 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.199 2004/02/18 00:21:12 dtucker Exp $ 1# $Id: configure.ac,v 1.200 2004/02/22 00:37:48 dtucker Exp $
2 2
3AC_INIT 3AC_INIT
4AC_CONFIG_SRCDIR([ssh.c]) 4AC_CONFIG_SRCDIR([ssh.c])
@@ -2091,8 +2091,8 @@ AC_ARG_WITH(kerberos5,
2091 else 2091 else
2092 AC_MSG_RESULT(no) 2092 AC_MSG_RESULT(no)
2093 K5CFLAGS="`$KRB5CONF --cflags`" 2093 K5CFLAGS="`$KRB5CONF --cflags`"
2094 K5LDFLAGS="`$KRB5CONF --libs | sed 's/-l@<:@^- @:>@*//g'`" 2094 K5LDFLAGS="`$KRB5CONF --libs | sed 's/-l@<:@^ @:>@* //g'`"
2095 K5LIBS="`$KRB5CONF --libs | sed 's/-L@<:@^- @:>@*//g'`" 2095 K5LIBS="`$KRB5CONF --libs | sed 's/-L@<:@^ @:>@* //g'`"
2096 fi 2096 fi
2097 CPPFLAGS="$CPPFLAGS $K5CFLAGS" 2097 CPPFLAGS="$CPPFLAGS $K5CFLAGS"
2098 LDFLAGS="$LDFLAGS $K5LDFLAGS" 2098 LDFLAGS="$LDFLAGS $K5LDFLAGS"