summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 6b1c3137f..601cd7537 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.198 2004/02/12 17:27:21 tim Exp $ 1# $Id: configure.ac,v 1.199 2004/02/18 00:21:12 dtucker Exp $
2 2
3AC_INIT 3AC_INIT
4AC_CONFIG_SRCDIR([ssh.c]) 4AC_CONFIG_SRCDIR([ssh.c])
@@ -2085,9 +2085,9 @@ AC_ARG_WITH(kerberos5,
2085 if $KRB5CONF | grep gssapi >/dev/null ; then 2085 if $KRB5CONF | grep gssapi >/dev/null ; then
2086 AC_MSG_RESULT(yes) 2086 AC_MSG_RESULT(yes)
2087 K5CFLAGS="`$KRB5CONF --cflags gssapi`" 2087 K5CFLAGS="`$KRB5CONF --cflags gssapi`"
2088 dnl m4 quadragraphs: "sed 's/-l[^- ]*//g'" 2088 dnl m4 quadragraphs: "sed 's/-l[^ ]* //g'"
2089 K5LDFLAGS="`$KRB5CONF --libs gssapi | sed 's/-l@<:@^- @:>@*//g'`" 2089 K5LDFLAGS="`$KRB5CONF --libs gssapi | sed 's/-l@<:@^ @:>@* //g'`"
2090 K5LIBS="`$KRB5CONF --libs gssapi | sed 's/-L@<:@^- @:>@*//g'`" 2090 K5LIBS="`$KRB5CONF --libs gssapi | sed 's/-L@<:@^ @:>@* //g'`"
2091 else 2091 else
2092 AC_MSG_RESULT(no) 2092 AC_MSG_RESULT(no)
2093 K5CFLAGS="`$KRB5CONF --cflags`" 2093 K5CFLAGS="`$KRB5CONF --cflags`"