summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 39b68c70a..97d4e6bdb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.456 2010/11/05 01:03:05 dtucker Exp $ 1# $Id: configure.ac,v 1.457 2010/11/05 07:23:38 dtucker Exp $
2# 2#
3# Copyright (c) 1999-2004 Damien Miller 3# Copyright (c) 1999-2004 Damien Miller
4# 4#
@@ -15,7 +15,7 @@
15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE. 15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
16 16
17AC_INIT(OpenSSH, Portable, openssh-unix-dev@mindrot.org) 17AC_INIT(OpenSSH, Portable, openssh-unix-dev@mindrot.org)
18AC_REVISION($Revision: 1.456 $) 18AC_REVISION($Revision: 1.457 $)
19AC_CONFIG_SRCDIR([ssh.c]) 19AC_CONFIG_SRCDIR([ssh.c])
20 20
21AC_CONFIG_HEADER(config.h) 21AC_CONFIG_HEADER(config.h)
@@ -2209,11 +2209,14 @@ int main(void) {
2209 AC_MSG_RESULT(yes) 2209 AC_MSG_RESULT(yes)
2210 AC_DEFINE(OPENSSL_HAS_ECC, 1, 2210 AC_DEFINE(OPENSSL_HAS_ECC, 1,
2211 [libcrypto includes complete ECC support]) 2211 [libcrypto includes complete ECC support])
2212 TEST_SSH_ECC=yes
2212 ], 2213 ],
2213 [ 2214 [
2214 AC_MSG_RESULT(no) 2215 AC_MSG_RESULT(no)
2216 TEST_SSH_ECC=no
2215 ] 2217 ]
2216) 2218)
2219AC_SUBST(TEST_SSH_ECC)
2217 2220
2218saved_LIBS="$LIBS" 2221saved_LIBS="$LIBS"
2219AC_CHECK_LIB(iaf, ia_openinfo, [ 2222AC_CHECK_LIB(iaf, ia_openinfo, [