summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index b1eb4d4df..e61116849 100644
--- a/configure.in
+++ b/configure.in
@@ -1,4 +1,4 @@
1# $Id: configure.in,v 1.257 2001/02/27 21:14:22 djm Exp $ 1# $Id: configure.in,v 1.258 2001/02/28 01:49:38 djm Exp $
2 2
3AC_INIT(ssh.c) 3AC_INIT(ssh.c)
4 4
@@ -1280,14 +1280,14 @@ AC_ARG_WITH(egd-pool,
1280 if test -z "$RANDOM_POOL" ; then 1280 if test -z "$RANDOM_POOL" ; then
1281 AC_MSG_CHECKING(for PRNGD/EGD socket) 1281 AC_MSG_CHECKING(for PRNGD/EGD socket)
1282 # Insert other locations here 1282 # Insert other locations here
1283 for egdsock in /var/run/egd-pool /etc/entropy /tmp/entropy ; do 1283 for egdsock in /var/run/egd-pool /tmp/egd-pool /etc/entropy /tmp/entropy ; do
1284 if test -r $egdsock && $TEST_MINUS_S_SH -c "test -S $egdsock -o -p $egdsock" ; then 1284 if test -r $egdsock && $TEST_MINUS_S_SH -c "test -S $egdsock -o -p $egdsock" ; then
1285 EGD_SOCKET="$egdsock" 1285 EGD_SOCKET="$egdsock"
1286 AC_DEFINE_UNQUOTED(EGD_SOCKET, "$EGD_SOCKET") 1286 AC_DEFINE_UNQUOTED(EGD_SOCKET, "$EGD_SOCKET")
1287 break; 1287 break;
1288 fi 1288 fi
1289 done 1289 done
1290 if test -x "$EGD_SOCKET" ; then 1290 if test ! -z "$EGD_SOCKET" ; then
1291 AC_MSG_RESULT($EGD_SOCKET) 1291 AC_MSG_RESULT($EGD_SOCKET)
1292 else 1292 else
1293 AC_MSG_RESULT(not found) 1293 AC_MSG_RESULT(not found)