summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in20
1 files changed, 19 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index d3a902a86..a6ad607c1 100644
--- a/configure.in
+++ b/configure.in
@@ -1,4 +1,4 @@
1# $Id: configure.in,v 1.265 2001/03/14 00:39:46 djm Exp $ 1# $Id: configure.in,v 1.266 2001/03/17 01:15:38 mouring Exp $
2 2
3AC_INIT(ssh.c) 3AC_INIT(ssh.c)
4 4
@@ -388,6 +388,24 @@ AC_EGREP_CPP(FOUNDIT,
388 ] 388 ]
389) 389)
390 390
391# Check for g.gl_matchc glob() extension
392AC_MSG_CHECKING(for gl_matchc field in glob_t)
393AC_EGREP_CPP(FOUNDIT,
394 [
395 #include <glob.h>
396 int main(void){glob_t g; g.gl_matchc = 1;}
397 ],
398 [
399 AC_DEFINE(GLOB_HAS_GL_MATCHC)
400 AC_MSG_RESULT(yes)
401 ],
402 [
403 AC_MSG_RESULT(no)
404 ]
405)
406
407
408
391# Check whether user wants Kerberos support 409# Check whether user wants Kerberos support
392KRB4_MSG="no" 410KRB4_MSG="no"
393AC_ARG_WITH(kerberos4, 411AC_ARG_WITH(kerberos4,