summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index d1f282d11..5e415fc7f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -100,8 +100,12 @@ confflags_udeb += --with-cflags='$(cflags_udeb)'
100confflags += --with-ldflags='$(strip -Wl,--as-needed $(LDFLAGS))' 100confflags += --with-ldflags='$(strip -Wl,--as-needed $(LDFLAGS))'
101confflags_udeb += --with-ldflags='-Wl,--as-needed' 101confflags_udeb += --with-ldflags='-Wl,--as-needed'
102 102
103ifeq ($(shell dpkg-vendor --is Ubuntu && echo yes) $(DEB_HOST_ARCH), yes i386)
104 BUILD_PACKAGES += -Nopenssh-tests
105endif
106
103%: 107%:
104 dh $@ --with=autoreconf,systemd,runit 108 dh $@ --with=autoreconf,systemd,runit $(BUILD_PACKAGES)
105 109
106autoreconf: 110autoreconf:
107 autoreconf -f -i 111 autoreconf -f -i