summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorhugbubby <hugbubby@protonmail.com>2018-07-25 16:19:05 -0700
committeriphydf <iphydf@users.noreply.github.com>2018-07-28 16:14:06 +0000
commit051eb1d5a78ac196362fde9b917641ddb4e59c4f (patch)
tree8ae556512375faf11069173d4fd3865d42be0597 /CMakeLists.txt
parentc4d58403f966328fb26e062b71adf05842ff3039 (diff)
auto_test fixture and filenames
Renamed a poorly named test, fixed up a few printf statements, substituted some unsigned integers with fixed size counterparts, and implemmented the auto_run_test.h fixture for the lossy and lossless packet tests.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f025ac72..c760e351 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -417,8 +417,8 @@ auto_test(file_transfer)
417auto_test(file_saving) 417auto_test(file_saving)
418auto_test(friend_connection) 418auto_test(friend_connection)
419auto_test(friend_request) 419auto_test(friend_request)
420auto_test(invalid_proxy)
421auto_test(invalid_tcp_proxy) 420auto_test(invalid_tcp_proxy)
421auto_test(invalid_udp_proxy)
422auto_test(lan_discovery) 422auto_test(lan_discovery)
423auto_test(lossless_packet) 423auto_test(lossless_packet)
424auto_test(lossy_packet) 424auto_test(lossy_packet)