summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-06-23 12:32:41 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-06-24 20:17:53 +0000
commit29b2dd6315ffe29cd212c4d5a846479f56b33d52 (patch)
tree881ba80e88fc461a688c0416abb10956fe14e247 /CMakeLists.txt
parent5c2600d87bd000b32b2a37c5a74275912ddd5328 (diff)
Use clang-format for C++ code.
`clang-format -style='{BasedOnStyle: Google, ColumnLimit: 100}'`
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 613297ed..7147d07b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -491,7 +491,7 @@ endfunction()
491if(BUILD_TOXAV) 491if(BUILD_TOXAV)
492 add_definitions(-D__STDC_LIMIT_MACROS=1) 492 add_definitions(-D__STDC_LIMIT_MACROS=1)
493 add_executable(auto_monolith_test ${CPUFEATURES} 493 add_executable(auto_monolith_test ${CPUFEATURES}
494 auto_tests/monolith_test.cpp) 494 auto_tests/monolith_test.cc)
495 target_link_libraries(auto_monolith_test ${toxcore_LINK_MODULES}) 495 target_link_libraries(auto_monolith_test ${toxcore_LINK_MODULES})
496 add_test(NAME monolith COMMAND ${CROSSCOMPILING_EMULATOR} auto_monolith_test) 496 add_test(NAME monolith COMMAND ${CROSSCOMPILING_EMULATOR} auto_monolith_test)
497endif() 497endif()