summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 613297ed..7147d07b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -491,7 +491,7 @@ endfunction()
491if(BUILD_TOXAV) 491if(BUILD_TOXAV)
492 add_definitions(-D__STDC_LIMIT_MACROS=1) 492 add_definitions(-D__STDC_LIMIT_MACROS=1)
493 add_executable(auto_monolith_test ${CPUFEATURES} 493 add_executable(auto_monolith_test ${CPUFEATURES}
494 auto_tests/monolith_test.cpp) 494 auto_tests/monolith_test.cc)
495 target_link_libraries(auto_monolith_test ${toxcore_LINK_MODULES}) 495 target_link_libraries(auto_monolith_test ${toxcore_LINK_MODULES})
496 add_test(NAME monolith COMMAND ${CROSSCOMPILING_EMULATOR} auto_monolith_test) 496 add_test(NAME monolith COMMAND ${CROSSCOMPILING_EMULATOR} auto_monolith_test)
497endif() 497endif()