summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-07-07 10:18:55 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-07-07 10:35:35 +0000
commit3c1025d2dc07b41fd5c0b621e68be3a7c85611d8 (patch)
treeefc54759165e9e9613c488a0a2df94e00c880122 /CMakeLists.txt
parent9d5c55b4b39da2a99ef00449fd4f9701ddcd5b2a (diff)
Factor out the actual test code from conference_test.
Also, renamed simple_conference_test to conference_simple_test so it's sorted together with the other conference tests. Next step is to use run_auto_test.h for the conference test.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85231351..502a6172 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -389,6 +389,7 @@ auto_test(bootstrap)
389auto_test(conference) 389auto_test(conference)
390auto_test(conference_double_invite) 390auto_test(conference_double_invite)
391auto_test(conference_peer_nick) 391auto_test(conference_peer_nick)
392auto_test(conference_simple)
392auto_test(conference_two) 393auto_test(conference_two)
393auto_test(crypto MSVC_DONT_BUILD) 394auto_test(crypto MSVC_DONT_BUILD)
394auto_test(dht MSVC_DONT_BUILD) 395auto_test(dht MSVC_DONT_BUILD)
@@ -411,7 +412,6 @@ auto_test(save_load)
411auto_test(send_message) 412auto_test(send_message)
412auto_test(set_name) 413auto_test(set_name)
413auto_test(set_status_message) 414auto_test(set_status_message)
414auto_test(simple_conference)
415auto_test(skeleton) 415auto_test(skeleton)
416auto_test(tcp_relay) 416auto_test(tcp_relay)
417auto_test(tox_many) 417auto_test(tox_many)