summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-02-02 17:25:29 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-02-06 13:06:22 +0000
commit52f6e4e7c59ab3fddac779278dd90796569a857f (patch)
treec1661cb0555cf9050e32223753d56247b6d5901b /CMakeLists.txt
parenta3a0e553f3f06cf97d58347901fd478db81d571b (diff)
Move tox_shell program to the toxins repository.
https://github.com/TokTok/toxins/tree/master/tox_shell
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a029e14..542f151d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -580,8 +580,3 @@ target_link_modules(DHT_test toxdht)
580 580
581add_executable(Messenger_test testing/Messenger_test.c) 581add_executable(Messenger_test testing/Messenger_test.c)
582target_link_modules(Messenger_test toxmessenger) 582target_link_modules(Messenger_test toxmessenger)
583
584if(UTIL_LIBRARIES)
585 add_executable(tox_shell testing/tox_shell.c)
586 target_link_modules(tox_shell toxcore ${UTIL_LIBRARIES})
587endif()