summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a029e14..542f151d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -580,8 +580,3 @@ target_link_modules(DHT_test toxdht)
580 580
581add_executable(Messenger_test testing/Messenger_test.c) 581add_executable(Messenger_test testing/Messenger_test.c)
582target_link_modules(Messenger_test toxmessenger) 582target_link_modules(Messenger_test toxmessenger)
583
584if(UTIL_LIBRARIES)
585 add_executable(tox_shell testing/tox_shell.c)
586 target_link_modules(tox_shell toxcore ${UTIL_LIBRARIES})
587endif()