summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOliver Hunt <oliver.huntuk@gmail.com>2013-07-14 02:57:16 +0100
committerOliver Hunt <oliver.huntuk@gmail.com>2013-07-14 02:57:16 +0100
commitb69fbb15e277effe0dc620c9d26d1741848b5ce6 (patch)
tree01b32bd2f2b38f8d65ba70f45fe159e5cb1adaf8 /CMakeLists.txt
parent9f38ab582c7d37548faf421136c58e128dd824d1 (diff)
parent65bda2a6c9c4bf3a207271c01aaf4b030db0415a (diff)
Merge branch 'master' of https://github.com/irungentoo/ProjectTox-Core into ncursesclient
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 8 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 23bfdcdb..552359c4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,9 +9,14 @@ set(core_sources
9 core/Lossless_UDP.c 9 core/Lossless_UDP.c
10 core/net_crypto.c 10 core/net_crypto.c
11 core/Messenger.c) 11 core/Messenger.c)
12 12if(WIN32)
13set(test_sources 13 set(test_sources
14 testing/nTox.c) 14 testing/Messenger_test.c)
15else()
16 set(test_sources
17 #testing/nTox.c)
18 testing/Messenger_test.c)
19endif()
15 20
16add_executable(${exe_name} 21add_executable(${exe_name}
17 ${core_sources} 22 ${core_sources}