summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 8 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 23bfdcdb..552359c4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,9 +9,14 @@ set(core_sources
9 core/Lossless_UDP.c 9 core/Lossless_UDP.c
10 core/net_crypto.c 10 core/net_crypto.c
11 core/Messenger.c) 11 core/Messenger.c)
12 12if(WIN32)
13set(test_sources 13 set(test_sources
14 testing/nTox.c) 14 testing/Messenger_test.c)
15else()
16 set(test_sources
17 #testing/nTox.c)
18 testing/Messenger_test.c)
19endif()
15 20
16add_executable(${exe_name} 21add_executable(${exe_name}
17 ${core_sources} 22 ${core_sources}