summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
authorMaxim Biro <nurupo.contributions@gmail.com>2013-07-29 20:45:53 -0400
committerMaxim Biro <nurupo.contributions@gmail.com>2013-07-29 20:45:53 -0400
commit1d8f6e94e73c569f09a2bc8bd008d0ceb2e5b8cc (patch)
tree3db99f24cc8c8e409ae30b724bb1513a4c59b898 /core/CMakeLists.txt
parenta39ee46b18ac92b480ab184bedfb12784df12f04 (diff)
Fixed formatting of some cmake files
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 6ddd5b9b..420308d8 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -6,12 +6,12 @@ if(WIN32)
6endif() 6endif()
7 7
8set(core_sources 8set(core_sources
9 DHT.c 9 DHT.c
10 network.c 10 network.c
11 Lossless_UDP.c 11 Lossless_UDP.c
12 net_crypto.c 12 net_crypto.c
13 friend_requests.c 13 friend_requests.c
14 LAN_discovery.c 14 LAN_discovery.c
15 Messenger.c) 15 Messenger.c)
16 16
17add_library(core ${core_sources}) 17add_library(core ${core_sources})