summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 6ddd5b9b..420308d8 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -6,12 +6,12 @@ if(WIN32)
6endif() 6endif()
7 7
8set(core_sources 8set(core_sources
9 DHT.c 9 DHT.c
10 network.c 10 network.c
11 Lossless_UDP.c 11 Lossless_UDP.c
12 net_crypto.c 12 net_crypto.c
13 friend_requests.c 13 friend_requests.c
14 LAN_discovery.c 14 LAN_discovery.c
15 Messenger.c) 15 Messenger.c)
16 16
17add_library(core ${core_sources}) 17add_library(core ${core_sources})