summaryrefslogtreecommitdiff
path: root/other/CMakeLists.txt
diff options
context:
space:
mode:
authorirungentoo <irungentoo@gmail.com>2013-07-22 12:38:11 -0700
committerirungentoo <irungentoo@gmail.com>2013-07-22 12:38:11 -0700
commit485d5eee67d14f1dc620ea61e2b72b33d4f0d9b6 (patch)
tree79b11fa79c68e43f8a2f1d3e3c66aa811189fb0f /other/CMakeLists.txt
parent8e43282fa9c48b7ff8630a6039bba815f1a1f283 (diff)
parenta8a72d09c7e1d50e277283384e49e07a003aabe2 (diff)
Merge pull request #89 from nurupo/master
Some DHT bootstrap improvements
Diffstat (limited to 'other/CMakeLists.txt')
-rw-r--r--other/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/other/CMakeLists.txt b/other/CMakeLists.txt
index e59e6e66..05b24f06 100644
--- a/other/CMakeLists.txt
+++ b/other/CMakeLists.txt
@@ -3,3 +3,7 @@ cmake_minimum_required(VERSION 2.6.0)
3cmake_policy(SET CMP0011 NEW) 3cmake_policy(SET CMP0011 NEW)
4 4
5include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_bootstrap.cmake) 5include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_bootstrap.cmake)
6
7if(NOT WIN32)
8 add_subdirectory(bootstrap_serverdaemon)
9endif()