summaryrefslogtreecommitdiff
path: root/other/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'other/CMakeLists.txt')
-rw-r--r--other/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/other/CMakeLists.txt b/other/CMakeLists.txt
index e59e6e66..05b24f06 100644
--- a/other/CMakeLists.txt
+++ b/other/CMakeLists.txt
@@ -3,3 +3,7 @@ cmake_minimum_required(VERSION 2.6.0)
3cmake_policy(SET CMP0011 NEW) 3cmake_policy(SET CMP0011 NEW)
4 4
5include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_bootstrap.cmake) 5include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_bootstrap.cmake)
6
7if(NOT WIN32)
8 add_subdirectory(bootstrap_serverdaemon)
9endif()