summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorColin Watson <cjwatson@debian.org>2020-04-17 20:57:34 +0100
committerColin Watson <cjwatson@debian.org>2020-04-18 09:48:21 +0100
commitdf7226c4b684fd229dc046388225c69ded877721 (patch)
treee69014e1ee868c4ec178b8a36baae7de31786beb /tools/CMakeLists.txt
parentf794345c2d734f593da8ed7754e5dbb5809c688d (diff)
parent75073d0a8478441cc97a6efa10b566c5fb1dac81 (diff)
Update upstream source from tag 'upstream/1.4.0'
Update to upstream version '1.4.0' with Debian dir 64889867df57bd13ea0cb964223697d378d391ce
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 4b8ef32..274a799 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -8,7 +8,7 @@ list(APPEND COMPAT_SOURCES
8 ../openbsd-compat/strlcat.c 8 ../openbsd-compat/strlcat.c
9) 9)
10 10
11if(WIN32) 11if(WIN32 AND NOT CYGWIN AND NOT MSYS)
12 list(APPEND COMPAT_SOURCES 12 list(APPEND COMPAT_SOURCES
13 ../openbsd-compat/bsd-getline.c 13 ../openbsd-compat/bsd-getline.c
14 ../openbsd-compat/explicit_bzero_win32.c 14 ../openbsd-compat/explicit_bzero_win32.c
@@ -49,7 +49,6 @@ add_executable(fido2-token
49 ${COMPAT_SOURCES} 49 ${COMPAT_SOURCES}
50) 50)
51 51
52
53target_link_libraries(fido2-cred ${CRYPTO_LIBRARIES} fido2_shared) 52target_link_libraries(fido2-cred ${CRYPTO_LIBRARIES} fido2_shared)
54target_link_libraries(fido2-assert ${CRYPTO_LIBRARIES} fido2_shared) 53target_link_libraries(fido2-assert ${CRYPTO_LIBRARIES} fido2_shared)
55target_link_libraries(fido2-token ${CRYPTO_LIBRARIES} fido2_shared) 54target_link_libraries(fido2-token ${CRYPTO_LIBRARIES} fido2_shared)