summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorGDR! <gdr@gdr.name>2020-08-14 12:29:41 +0200
committerAndrzej Godziuk <andrzej@godziuk.pl>2020-08-14 12:39:31 +0200
commit1b430e087ebef6621ca03c12dddd1c89f3a145bf (patch)
tree869ddf0acc8bc01898d299e55ac326516b7e7708 /debian/rules
parentb626f19f69846a0eac8941c7173237fc4037a221 (diff)
Move generate_tox_bootstrap.py to python3
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules25
1 files changed, 25 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..e1c367c
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,25 @@
1#!/usr/bin/make -f
2# See debhelper(7) (uncomment to enable)
3# output every command that modifies files on the build system.
4#export DH_VERBOSE = 1
5
6
7# see FEATURE AREAS in dpkg-buildflags(1)
8#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
9
10# see ENVIRONMENT in dpkg-buildflags(1)
11# package maintainers to append CFLAGS
12#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
13# package maintainers to append LDFLAGS
14#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
15
16
17%:
18 dh $@
19
20
21# dh_make generated override targets
22# This is example for Cmake (See https://bugs.debian.org/641051 )
23#override_dh_auto_configure:
24# dh_auto_configure -- # -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)
25